とんちゃん の ぐだぐだえびでい

gudaguda な everyday を お届け。

2016-06-02から1日間の記事一覧

node-openjtalkをraspberry piにnpm installできてない

まとめ node-openjtalkをインストールするには、libiconvが必要。 libiconvのインストールにはコツが必要。 node-openjtalkをインストールするには、node.jsのv0.12.*が必要。 何かというと 現在、slack読み上げbotちゃんを作っていて、 通知音再生 (そこは…